澳门永利网上娱乐微柔软Cisco条件,大家借由微软的条件来更真实地展现大家所搭建的互联网中的一些选取

微细软思科环境:

cisco模拟器GNS3和虚拟机VMware的三结合,gns3vmware

微软塌塌Cisco条件:

在Cisco证实的就学中,我们要求运用许多类的模拟器,但那些模拟器并不可能更实在的抱残守缺大家的用户机在选择中所出现的景观。由此,大家借由微软的条件来更诚实地反映大家所搭建的互连网中的一些利用。

微软条件:windows server 二零零二,在虚拟机(VMware)中我们设置windows
server 2004得以在网络中反映真实的服务器和主机的一对应用。

Cisco条件:模拟器GNS3,安装在真机中。

 

指标:在GNS3中得以搭建立模型拟网络,连接虚拟机中的服务器,相当于互联网中的真的服

务器的效果。

落实步骤:如下图完全环境所示:

澳门永利网上娱乐 1

1)  在GNS3中拖两台3600型号的路由器路虎极光1和RAV42,以及一朵云。 

2)  右击云点击配置——>C1,然后开始展览右面包车型客车选择配置。

澳门永利网上娱乐 2

3) 
在以太网NIO选项卡下的互联网适配器下拉菜单中精选VMware互联网适配器VMnet1。

澳门永利网上娱乐 3

4)  点击添加按钮——>再点击出现在下边图框中的适配器——>再点击OK。

澳门永利网上娱乐 4

5) 
在图中式点心击添加链接——>选用火速以太链路连接奥迪Q72和PAJERO1以及XC601和云C1,并点击在云C1上发生的网卡适配器建立连接。网络拓扑搭建完了,与中期给出的条件一致,按开机键后开始展览一三种相关安插。

澳门永利网上娱乐 5

6)   依照环境给出的供给安顿各样路由器。

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

 

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

7)  在VMware中开辟虚拟机win server 二零零三,举办win server
二零零三与虚拟机网卡的绑定。首先在win server 2000中选中网络——>setting。

澳门永利网上娱乐 6

8)  在选项卡中进行绑定。

澳门永利网上娱乐 7

9) 
在虚拟机中右击网络邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击选用Internet协议(TCP/IP)举行配备IP地址等。

澳门永利网上娱乐 8

10)  在虚拟机中win server
二零零四的运转下的cmd里:ping路由器卡宴2的loopback0回环口192.168.1.1,简单翻看是还是不是衔接,表明环境结合成功。

澳门永利网上娱乐 9

 

http://www.bkjia.com/Windowsjc/1281067.htmlwww.bkjia.comtruehttp://www.bkjia.com/Windowsjc/1281067.htmlTechArticlecisco模拟器GNS3和虚拟机VMware的整合,gns3vmware
微细软思科条件:
在Cisco求证的求学中,我们要求接纳许多类的模拟器,但那么些模拟器并不能够…

在Cisco认证的读书中,我们须求使用许多类的模拟器,但那一个模拟器并不可见更诚实的模拟我们的用户机在动用中所出现的景观。由此,大家借由微软的环境来更真实地反映大家所搭建的网络中的一些利用。

微软环境:windows server 二零零一,在虚拟机(VMware)中大家设置windows
server 二零零四方可在互连网中反映真实的服务器和主机的部分使用。

Cisco条件:模拟器GNS3,安装在真机中。

 

对象:在GNS3中能够搭建立模型拟互连网,连接虚拟机中的服务器,也便是互联网中的真的服

务器的效果。

达成步骤:如下图完全环境所示:

澳门永利网上娱乐 10

1)  在GNS3中拖两台3600型号的路由器Murano1和XC602,以及一朵云。 

2)  右击云点击配置——>C1,然后开始展览右面包车型大巴精选配置。

澳门永利网上娱乐 11

3) 
在以太网NIO选项卡下的互联网适配器下拉菜单中甄选VMware互联网适配器VMnet1。

澳门永利网上娱乐 12

4)  点击添加按钮——>再点击出现在底下图框中的适配器——>再点击OK。

澳门永利网上娱乐 13

5) 
在图中式点心击添加链接——>选用快速以太链路连接宝马7系2和Enclave1以及PRADO1和云C1,并点击在云C1上发生的网卡适配器建立连接。互连网拓扑搭建完了,与最初给出的环境一致,按开机键后实行一星罗棋布有关配置。

澳门永利网上娱乐 14

6)   依照环境给出的渴求安顿各类路由器。

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

 

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

7)  在VMware中打开虚拟机win server 二〇〇二,举办win server
2000与虚拟机网卡的绑定。首先在win server 二零零三中当选网络——>setting。

澳门永利网上娱乐 15

8)  在选项卡中开始展览绑定。

澳门永利网上娱乐 16

9) 
在虚拟机中右击互连网邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击接纳Internet协议(TCP/IP)举办铺排IP地址等。

澳门永利网上娱乐 17

10)  在虚拟机中win server
2004的运营下的cmd里:ping路由器Lacrosse2的loopback0回环口192.168.1.1,不难翻看是或不是衔接,表明环境结合成功。

澳门永利网上娱乐 18